Unable to validate assets with anomaly detection Expectations

Incident Report for Great Expectations

Resolved

A fix for this issue has been released.
Posted Jan 21, 2026 - 18:32 UTC

Identified

We have identified the cause and are working to deploy a fix.
Posted Jan 21, 2026 - 17:34 UTC

Investigating

We are investigating an issue preventing the validation of assets with an Expectation configured to use a forecasting anomaly detection parameter.
Posted Jan 21, 2026 - 17:21 UTC
This incident affected: GX Cloud (Scheduled Expectations, API).