We are no longer seeing authentication failures. All login and session operations are functioning normally. Our upstream authentication provider has completed remediation and is reporting full recovery.
Posted Nov 16, 2025 - 20:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2025 - 20:27 UTC
Update
Authentication services appear to be recovering, and some users are now able to log in successfully. We are continuing to monitor the situation and will keep this incident open until Auth0 confirms full restoration.
Posted Nov 16, 2025 - 20:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2025 - 20:20 UTC
Monitoring
We are currently experiencing an outage affecting all login and authentication functionality. Our authentication provider (Auth0, US-3 region) is reporting a service disruption, which is preventing users from signing in and accessing the application. Users may be unable to sign in or access the application. We are monitoring the issue and will restore full service as soon as possible.
Posted Nov 16, 2025 - 20:03 UTC
This incident affected: GX Cloud (Login/Authentication).