Some users are unable to authenticate into GX Cloud

Incident Report for Great Expectations

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 22:50 UTC

Update

We are continuing to investigate this issue.
Posted Apr 14, 2025 - 22:49 UTC

Investigating

Some users may experience issues when logging in or signing into GX Cloud. We're investigating the issue.
Posted Apr 14, 2025 - 22:37 UTC
This incident affected: GX Cloud (Login/Authentication).