Unable to validate newly generated expectations

Incident Report for Great Expectations

Resolved

All affected expectations have been updated.
Posted Aug 18, 2025 - 19:06 UTC

Update

New autogenerated expectations should now function normally, we are still working on a fix for autogenerated expectations created by the affected great-expectations-cloud release.
Posted Aug 18, 2025 - 17:50 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 18, 2025 - 16:55 UTC

Identified

Newly generated expectations are unable to be validated, we have identified the root cause and are working on a fix.
Posted Aug 18, 2025 - 16:35 UTC
This incident affected: GX Cloud (API, ExpectAI).