Job Processing Degraded

Incident Report for Great Expectations

Resolved

This issue has been resolved and job processing has returned to normal. All systems are operating as expected.
Posted Feb 03, 2026 - 16:34 UTC

Monitoring

We identified the issue causing job processing delays, applied a fix, and job processing is now recovering. We’re monitoring for stability.
Posted Feb 03, 2026 - 16:29 UTC

Investigating

We’re currently investigating an issue causing delayed job processing. Jobs may remain queued and take longer than expected to run. We’ll share another update as we learn more.
Posted Feb 03, 2026 - 16:23 UTC
This incident affected: GX Cloud (Scheduled Expectations, ExpectAI).