Validation results are not correctly appearing in the UI

Incident Report for Great Expectations

Resolved

We have shipped a fix and confirmed it is working.
Posted Feb 04, 2026 - 21:02 UTC

Identified

We have identified an issue preventing validation results from showing up on the validations tab in the UI. The results are stored properly and will be viewable as soon as the fix is deployed.
Posted Feb 04, 2026 - 20:43 UTC
This incident affected: GX Cloud (UI).