Users unable to update Expectations via the UI

Incident Report for Great Expectations

Resolved

The issue has been fixed.
Posted Sep 10, 2025 - 22:16 UTC

Identified

We have identified the issue and are working to ship a fix.
Posted Sep 10, 2025 - 21:48 UTC

Investigating

Users are unable to edit existing Expectations via the UI.
Posted Sep 10, 2025 - 20:34 UTC
This incident affected: GX Cloud (UI).